Now stable version 1.5.1

Post Reply
bernd
Site Admin
Posts: 125
Joined: Tue Oct 22, 2013 9:54 am

Now stable version 1.5.1

Post by bernd » Fri Aug 07, 2015 6:12 pm

A small update after that 1.5.0 release.

This version contains a bugfix for the error "Socket can't be used" / "Socket konnte nicht gebunden werden."
Which appears in context of GMA 3.1.*.


Warning:
bomac 1.5 uses a new file format. you can open old project files, but you need to check/edit the universe settings!
Pre 1.5.0 versions of bomac CAN'T open the new file format! If you test or you plan to downgrade, make a copy of your project file first!


Download:
http://quantendrehung.de/cms/fileadmin/ ... -1.5.1.msi

Post Reply